const regex = /(?:^\.+|(\.)\.+)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?:^\\.+|(\\.)\\.+)', 'gm')
const str = `543.210.987.654.321
43.210.987.654.321
987.654...321
87.654...321
7.654...321
654....321
54....321
4....321
....321
21
1
`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);