Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
[a-zA-z\-]+( )+?=( )+?(:id)( +)?and|and( +)?[a-zA-z\-]+( )+?=( )+?(:id)$|where( )+?[a-zA-z\-]+( )+?=( )+?(:id)$
/
gmi
Input 1
1
New
id = :id id = id SELECT * FROM A ID IN (select ID from users where id_ec = :id) select * from users where id = :id and name = :name select * from users where name = :name and id = :id aNd name = :name select * from users where name = :name and name = :name and id = :id