Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(\d{4})\/((0[1-9])|(1[0-2]))\/(0[1-9]|[12][0-9]|3[01])\ (?:[0-1]?[0-9]|[2][1-4]):[0-5]?[0-9]:[0-5]?[0-9]
/
gm
Input 1
1
New
[SNIPER-0096] [Attack_Name=(0075)HTTPD Overflow], [Time=2016/02/02 16:23:56], [Hacker=23.44.205.68], [Victim=103.247.220.153], [Protocol=tcp/80], [Risk=Medium], [Handling=Alarm], [Information=], [SrcPort=54179]