re = /<a\s+href=[^>]+>(<img[^>]+>)<\/a>/m
str = '<h5><strong>Après avoir fait un <a title="Boomtown : The Machine Cannot Be Stopped" href="http://www.dnbfrance.fr/2018/03/15/boomtown-chapitre-10/" target="_blank">état des lieux da la 10ème édition du Boomtown Festival</a>, déjà sold out cette année, DNB France vous a préparé 5 raisons d\'aller passer un week-end de folie du coté d\'Hampshire en Angleterre l\'an prochain !</strong></h5><br><strong>1. Pour la programmation</strong><br>Côté concerts cette année, on aura de très belles têtes d’affiche comme Gorillaz, Die Antwoord ou Limp Bizkit. Mais ce n’est pas tout car ce qui nous a permi de découvrir l’existence de ce festival c’est surtout sa programmation Bass Music, et plus particulièrement la Drum & Bass plutôt bien fournie.<br><br>C\'est du côté des scènes Sector 6, Dstrkt et la Bang Hai Towers que la plupart des artistes vont se concentrer. Vous pourrez avoir la chance de voir notamment une scène Hospitality, une Critical Sound, les 20 ans de Virus Recordings (Ed Rush & Optical), une scène pour les 25 ans de V Recordings, une scène Eatbrain et de nombreux artistes comme Clipz, Dimension, DJ Marky, Breakage, Aphrodite, Counterstrike, Disprove, Maztek, etc.<br><br>Une image parlera mieux que milles mots alors voici sans plus attendre le line-up complet du Sector 6. (Si vous voulez voir le <a title="Boomtown 10 : Line up complet" href="https://www.facebook.com/boomtownofficial/photos/a.244565308903024.77258.176130945746461/2289235334436001/?type=3&theater" target="_blank">line up complet</a>, c\'est possible aussi!)<br><br><img title="boomtown-sector-6" src="http://www.dnbfrance.fr/wp-content/uploads/2018/03/boomtown-sector-6.jpg" alt="" width="620" height="861"><br><br><strong>2. Pour te perdre dans les quartiers</strong><br><br>Contrairement aux autres festivals, les scènes au Boomtown prennent l\'allure de quartiers_ les Districts ! Il y en a 14 en tout dont 4 nouveaux par rapport à l\'an dernier et 6 entièrement immersifs et théâtraux.<br><br>Les quartiers sont définis par thème et styles musicaux. Un quartier et composé de scènes, stands et divers animations en lien avec le thème. Du "Lion\'s Den", un temple tout droit sorti de la Jungle en passant par le "Copper Country", un quartier Far West en pleine révolution industrielle ou encore l\'incontournable "Bang hai Towers" (PHOTO), il y en a pour tous les goûts! Tout est décoré et détail, pas une tonnelle blanche ou autres stands de nourriture à la typo "Comic Sans Ms" n\'est visible! Bienvenue dans l\'aventure Boomtown !<br><br>Les districts en détails ici_ <a title="Boomtown - explore" href="https://www.boomtownfair.co.uk/#explore" target="_blank">https://www.boomtownfair.co.uk/#explore</a><br><br><a href="http://www.dnbfrance.fr/2018/06/14/5-raisons-de-vivre-lexperience-du-boomtown/boomtown-festival-3/" rel="attachment wp-att-11527"><img class="alignnone size-full wp-image-11527" title="Boomtown-festival 3" src="http://www.dnbfrance.fr/wp-content/uploads/2018/06/Boomtown-festival-3.jpg" alt="" width="620" height="720"></a><br><br><strong>3. Pour découvrir et participer à l\'histoire</strong><br><br>Un monde d\'unité, de créativité et de liberté, voici comment se défini le Boomtown! À l\'aube de son 10e chapitre, le festival fusionne depuis 10 ans la musique, le théâtre de rue, les performances et l\'art immersif dans ses "District"! Boomtown suit un scénario qui évolue chaque année pour créer un monde à l\'intérieur d\'un monde. Une expérience théâtrale unique comme nulle autre. Des centaines d\'acteurs professionnels donnent vie aux rues et accomplissent des scénarios dignes de film où les participants (citoyens) sont encouragés à participer et à faire partie de l\'histoire eux-mêmes ...<br><br>Cette année, l\'histoire se nomme "THE MACHINE CANNOT BE STOPPED". Le trailer ci-dessous.<br><br><iframe src="https://www.youtube.com/embed/PwzIzvppIVw" frameborder="0" width="620" height="349"></iframe><br><strong></strong><br><br><strong>4. Pour le camping évolutif</strong><br><br>C\'est devenu tendance, moyennant finance, les festivals proposent maintenant souvent des campings VIP ou espaces réservés. Le Boomtown va un peu plus loin en proposant une multitude de moyens de couchage et à tous les prix. Créé cette année, le camp Skylark propose des tipis géants, des yourtes, des chalets, des tentes de bédouins et même en grand luxe et au détriment de ton PEL les mythiques caravanes Airstream !<br><br>Aussi, un camping famililal est spécialement aménagé pour le bonheur des parents et leurs petits Junglists où l\'on trouve des ateliers, des activités et une scène musicale dédiée aux mini boomers : la Sandcastle Stage !<br><br><a href="http://www.dnbfrance.fr/2018/06/14/5-raisons-de-vivre-lexperience-du-boomtown/aistream/" rel="attachment wp-att-11529"><img class="alignnone size-full wp-image-11529" title="aistream" src="http://www.dnbfrance.fr/wp-content/uploads/2018/06/aistream.jpg" alt="" width="620" height="396"></a><br><br><strong>5. Pour le beau temps Anglais si réputé</strong><br><br>Non on déconne! Quoi que on ne ne peut pas prévoir le temps à l\'avance! Et les nuages et la pluie font partie du charme du pays. Festival pluvieux, festival heureux comme on dit mais on est sur que toi et ta bande de pote serez tels des rayons de soleil pour illuminer le cœur des anglais et leur prouver que french can do it better !<br><br><strong>Liens utiles : </strong><br><br><a href="http://www.boomtownfair.co.uk" target="_blank">Site officiel</a><br><a href="https://www.facebook.com/boomtownofficial/" target="_blank">Page Facebook</a><br><br>Photos_ Boomtown'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result