#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(")(\S.*?\S)(")"
Local $sString = ""el taller del traductor""
Local $sSubst = "«$2»"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)