package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(``[^`\s]+`\.`[^`\s]+``)
var str = `SELECT \`asd\`.\`ssss\` as \`column1\`, \`ss\`.\`wwwwwww\` from \`table\``
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}