Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^.*((2020Model|Engine|TIMFCST).*\.dba|.*\.dta)
/
gm
Input 1
1
New
Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\2020db.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\ccaldb.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\cinput.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\cinput2.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\coutput.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\coutput2.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\ecaldb.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\egcaldb.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\eginput.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\egoutput.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\egoutput2.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\egoutput3.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\einput.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\eoutput.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\2020Model\ercaldb.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\Engine\erinput.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\testing.dta Deleted file - c:\Archives\23.01.11 2020CanadaLinden\Informetrica\informet.dba Deleted file - c:\Archives\23.01.11 2020CanadaLinden\Informetrica\TIMFCST\F2201_EC\informet.dba Deleted file - c:\Archives\23.01.13_2020ESDC\Informetrica\informet.dba Deleted file - c:\Archives\23.01.13_2020ESDC\Informetrica\TIMFCST\F2201_EC\informet.dba