#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?:^|[\r\n]+)jenkins:([, a-zA-Z_]+)(?:$|[\r\n]+)"
Local $sString = "jenkins:BASE_TEST, RADIO_TEST" & @CRLF & _
"blablablabla"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")