using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"tppabs="".+""";
string input = @"abcd tppabs=""http://phpbbex.com/oldies/oldies.js"" foo
";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}