package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`static/css/.*.css`)
var str = `/static/css/style.css
/static/css/caca.css
/static/js/style.js
/static/js/caca.js`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}