# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\(@\)/ /gm;t' <<< "TheEuropean(@)languages(@)are(@)members(@)of(@)the(@)same(@)family
.Their(@)separate(@)existence(@)isamyth.(@)For(@)science,music,
sport,etc,Europeusesthe(@)same(@)vocabulary.Thelanguages(@)only(@)d
iffer(@)in(@)their(@)grammar,their(@)pronunciation(@)andtheirmostcommon
words.Everyonerealizeswhyanewcommonlanguagewouldbedesirable:onecould
refusetopayexpensivetranslators."