$re = '/^(?!Line:)/m';
$str = '1 : A
2 : B
3 : C
';
$subst = "Line:";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;