Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(|(?:.|\n)+\n)From:[\s\t]*((?:.|\n)*?)(|\n\S(?:.|\n)*)$
/
ix
Input 1
1
New
from: grtrtr ghhjjyjkyrur6uy yu6yu