re = /(^[\s]*[^#\n]*Options.*)(\s+)(FollowSymLinks)/m
str = '# Indexes Includes FollowSymLinks SymLinksifOwnerMatch ExecCGI MultiViews
Options Indexes FollowSymLinks
Options Indexes FollowSymLinks
Options FollowSymLinks
Options -FollowSymLinks
Indexes FollowSymLinks
# Options Indexes FollowSymLinks
#Options Indexes FollowSymLinks
# Options Indexes FollowSymLinks
#Options Indexes FollowSymLinks'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end