#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:AT\+CIMI|AT\+CPIN|AT\+QCCID|AT\+QSIMSTAT) (?:.+) (\d\d)"
Local $sString = "6 Network Service Commands .......................................................................................................... 74" & @CRLF & _
"6.1. AT+COPS Operator Selection ............................................................................................ 74" & @CRLF & _
"6.2. AT+CREG Network Registration ........................................................................................ 76" & @CRLF & _
"6.3. AT+CSQ Signal Quality Report .......................................................................................... 78" & @CRLF & _
"6.4. AT+CPOL Preferred Operator List ...................................................................................... 79" & @CRLF & _
"6.5. AT+COPN Read Operator Names ...................................................................................... 81" & @CRLF & _
"6.6. AT+CTZU Automatic Time Zone Update ............................................................................ 81" & @CRLF & _
"6.7. AT+CTZR Time Zone Reporting ......................................................................................... 82" & @CRLF & _
"6.8. AT+QLTS Obtain the Latest Time Synchronized Through Network .................................... 84" & @CRLF & _
"6.9. AT+QNWINFO Query Network Information ........................................................................ 85" & @CRLF & _
"6.10. AT+QSPN Display the Name of Registered Network ......................................................... 87"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)