using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"scheme_version"":\K[0-9]+";
string input = @"{""_id"":""scheme_version"",""_rev"":""4-cad1842a7646b4497066e09c3788e724"",""scheme_version"":1234}";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}