Group 1(BradMoon-PGT-2017) BradMoon-PGT-2017the literal text BradMoon-PGT-2017 (case sensitive) \-the literal - (4510 / 558 / 2D16)
\-the literal - (4510 / 558 / 2D16)
\_the literal _ (9510 / 1378 / 5F16)
tothe literal text to (case sensitive) \_the literal _ (9510 / 1378 / 5F16)
2017the literal text 2017 \-the literal - (4510 / 558 / 2D16)
\-the literal - (4510 / 558 / 2D16)
g modifier: global. Finds all matches instead of stopping after the first