Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\{([a-z_]\w*)\}
/
gi
Input 1
1
New
Original example: {login}:{password}:{ip} What about other field names? `e-mail` would be acceptable depending on the DB but it's probably not a good idea to create field names with special chars. {_ipv6},{name},{e-mail},{1_not_ok_with_leading_numbers}