# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/ (\w\w\w) (\1)$/.\1/gm;t' <<< "A Nightmare On Elm Street 720p Bluray X264-Pahe In mkv mkv
Austin Powers International Man Of Mystery 480p Bluray 300mb-Pahe In mkv mkv
Death_warrant_1990_720p_bluray_x264_750mb-Pahe In mkv mkv
Die Frau Des Polizisten 720p Bluray X264-Pahe In mkv mkv"