#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m) (\w\w\w) (\1)$"
Local $sString = "A Nightmare On Elm Street 720p Bluray X264-Pahe In mkv mkv" & @CRLF & _
"Austin Powers International Man Of Mystery 480p Bluray 300mb-Pahe In mkv mkv" & @CRLF & _
"Death_warrant_1990_720p_bluray_x264_750mb-Pahe In mkv mkv" & @CRLF & _
"Die Frau Des Polizisten 720p Bluray X264-Pahe In mkv mkv"
Local $sSubst = ".\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)