$re = '/ [а-я]{2}\K\./';
$str = ' мм. см. лт.
';
$subst = "*";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;