$re = '~^(\h*\S.*)(?:\R\h*)*\R(\h*\S.*)(?:\R\h*)*(?=\R/{24})~m';
$str = '1.58%
0009
1991
/////////////////////////
Phil
ttr0018
1991
/////////////////////////';
$subst = "$1 $2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;