# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\s*[^ \/]+\/[^ \/]+//gm;t' <<< "A disgrace to his profession. pic.twitter.com/ZH08wej40K In a major victory for religious liberty, the Admin. has eviscerated institution continuing this path. goo.gl/YmNELW nothing like the admin. proposal: tinyurl.com/ydyzzlkk"