$re = '/(\d{9})/m';
$str = '999993111 Example text start 999993112 999993113 999993114 Example text end 999993115';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);