// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?m)("\s+|^[\w\s\w])|(\s+")"#).unwrap();
let string = "{\"name\":\" won\",addr:\" seoul 2 \",\"age\": 2}";
let substitution = "\"";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}