$re = '/kak-ukrasit-interer-rakushkami\/[0-9]{2}-[0-9](\/|)/m';
$str = 'kak-ukrasit-interer-rakushkami/32-3/
kak-ukrasit-interer-rakushkami/35-6/
kak-ukrasit-interer-rakushkami/35-61
kak-ukrasit-interer-rakushkami/
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);