$re = '/\"xyz_id\":\"(.*)\"/m';
$str = '"xyz_id":"55555"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);