$re = '/(?<=\t|,)([a-z].*?)(:)/m';
$str = 'Lorem ipsum dolor sit amet,app_open_icon:consectetur adipiscing...
asdf app_open_icon: asdfdsa';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);