Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
^(.*?)/(.*?),now\s(.*?)\s(.*?)\s
"
g
Input 1
1
New
usbmuxd/kali-rolling,now 1.1.0-2+b1 amd64 [installed,automatic] usbutils/kali-rolling,now 1:007-4 amd64 [installed] util-linux/kali-rolling,now 2.28-6 amd64 [installed] uuid-runtime/kali-rolling,now 2.28-6 amd64 [installed,automatic] va-driver-all/kali-rolling,now 1.7.1-2 amd64 [installed,automatic] vboot-kernel-utils/kali-rolling,now 0~R52-8350.B-1 amd64 [installed,automatic] vboot-utils/kali-rolling,now 0~R52-8350.B-1 amd64 [installed,automatic] vdpau-driver-all/kali-rolling,now 1.1.1-3 amd64 [installed,automatic]