Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<Command>\/(?:.|\n(?:\t| +).)*$)
/
gm
Input 1
1
New
/run attribute 0 "Hello, World!" idNameWoo true [0, 0] minecraft:grass_block run time set 0 /multiline attribute 0 "Hello, World!" idNameWoo true [0, 0] minecraft:grass_block run time set 0