package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<u>)(.*?)(<\/u>)`)
var str = `und <u>Schadstofffreisetzung</u>bei Reinigungs-
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}