#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<(.+?)className='\s*(.+?)\s*'>"
Local $sString = "<div className='random_class_name'></div>"
Local $sSubst = "<$1className={styles.$2}>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)