$re = '/(?<=\S)\s*$/mi';
$str = 'Line 1
Line 2
Line 3
Line 4
Line 5';
$subst = "/";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;