package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Ordernr.*[\r\n]+(.*)`)
var str = `21Sid1
Ordernr Skip everything upto new line
E17222
By
Seller`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}