package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`&\w`)
var str = `afwqf&1drghreh
afwqf&fdrghreh`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}