$re = '/^(?!\*\*Bewerbung von .*:\*\*\n\n\*Name:\* .*\n\*MC-Name:\* .*\n\*Alter:\* .*\n\*Aufgabe:\* .*\n\*Vorteile:\* .*\n\*Gründe:\* .*$)/';
$str = '**Bewerbung von John:*
*Name:* John
*MC-Name:* John
*Alter:* John
*Aufgabe:* John
*Vorteile:* John
*Gründe:* John';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);