package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)For .+EachIn .+;`)
var str = ` foreach (var VARIABLE in COLLECTION)
{
}
For Local tUiObj ob=EachIn tScreen.Active().sub;`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}