$re = '/\d{2}\/\d{2}\/\d{4}\s\d{2}:\d{2}/m';
$str = 'yyyy/MM/dd HH:mm
2017/08/26 12:02
dd/MM/yyyy HH:mm
26/08/2017 12:02';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);