using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[^\\u0900-\\u0dff^\\u0000-\\u00ff]";
string input = @"⏩ മരണം << രണ്ടാം പാപ്പാനായ >> മകന്റെ കൺമുന്നിൽ ’’";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}