package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^\\u0900-\\u0dff^\\u0000-\\u00ff]`)
var str = `⏩ മരണം << രണ്ടാം പാപ്പാനായ >> മകന്റെ കൺമുന്നിൽ ’’`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}