#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)s(\d)"
Local $sString = "NCIS.Los.Angeles.s12e13.720p.HEVC.x265-MeGusta[eztv.re]"
Local $sSubst = "S\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)