Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(<(\w+)(?:\/|.*?)>)((\w+\s?)+)(<(?:\/|)\2+>)
/
gm
Test String
New
'<a class="class">' . $variable . '</a>' "<a class="class">" . $variable . "</a>" <a class="class">{{ $variable }}</a> <a class="class">{{ __("words") }}</a> <a class="class">some words</a> <a/>some words<a> <a/>some words</a> <a/></a> <a>Some words</a> <a><a>Some words</a></a>
Substitution
Processing...
$1{{ __("$3") }}$5