#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(Past 30 Days\s*)([^-]*)([^]]+)"
Local $sString = "Internet-Devices Used to Access Internet Past 30 Days [Desktop Computer-Owned by Self]" & @CRLF & _
"Internet-Devices Used to Access Internet Past 30 Days [Tablet-Owned by Other HH Member]" & @CRLF & _
"Internet-Devices Used to Access Internet Past 30 Days [Laptop Computer-Made Available by Your Employer]" & @CRLF & _
"Radio Stations-Listened to Past Week-Quebec City [FM-CFEL-102.1 (blvd 102.1)]"
Local $sSubst = "$1$3$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)