Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^[CM]
/
gm
Input 1
1
New
Tokyo Jakarta Delhi Mumbai Manila Shanghai Sao Paulo Seoul Mexico City Guangzhou Beijing Cairo New York Kolkata Moscow Bangkok Buenos Aires Shenzhen Dhaka Lagos