$re = '/^.*(?=\/test\s)/m';
$str = '/docs/reports/test reports/document1.docx';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;