package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d*[^\W\d_][^\W_]*`)
var str = `win32 backdoor guid:64664646 DNS-lookup h0lla 1234 12.356 jhdsjdhs_jdshjdshds`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}