# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\s*@\S+//gm;t' <<< "@elonmusk @CoinDesk @Aoyon_A @realDannyNelson LIST BINANCE #squidgame $10000 ,#Marble $10000 #bitcoin $100000 #ETH 10000, #BNB $5000.@squid_holders@SQUID_DAO_GAME@DumbleSherrill #Squidgame : 0x87230146e138d3f296a9a77e497a2a83012e9bc5#Squidgame marble: 0x9531c509a24ceec710529645fc347341ff9f15eaGo to the moon
Some @elonmusk,@elonmusks mention,@elonmusk. See lala@llalall.com."