#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ".*\/"
Local $sString = "https://example.com.ua/part1/part2/part3/product-123.html"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)