using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*\/";
string substitution = @"";
string input = @"https://example.com.ua/part1/part2/part3/product-123.html";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}