package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*\/`)
var str = `https://example.com.ua/part1/part2/part3/product-123.html`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}